Browse Source

DEB transcode: fixed availability of libomp-dev package.

Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
pull/4/head
Michele Calgaro 3 months ago
parent
commit
7551b301ad
Signed by: MicheleC GPG Key ID: 2A75B7CA8ADED5CF
  1. 7
      debian/transcode/transcode-1.1.7/debian/changelog
  2. 2
      debian/transcode/transcode-1.1.7/debian/control

7
debian/transcode/transcode-1.1.7/debian/changelog

@ -1,3 +1,10 @@
transcode (3:1.1.7-10~0ubuntu20.10.0+4) groovy; urgency=medium
* libomp-dev is only available in few architectures and only needed when
building with clang.
-- Michele Calgaro <michele.calgaro@yahoo.it> Sun, 25 Jul 2021 19:12:10 +0900
transcode (3:1.1.7-10~0ubuntu20.10.0+3) groovy; urgency=medium
* Fixed FTBFS caused by missing libomp-dev dependency.

2
debian/transcode/transcode-1.1.7/debian/control

@ -39,7 +39,7 @@ Build-Depends:
libxml2-dev,
libxv-dev,
libxxf86vm-dev [i386],
libomp-dev
libomp-dev [amd64 arm64 armhf i386 mips64el ppc64el]
# libx264-dev and libxvidcore-dev are only required if --enable-x264 and
# --enable-xvid are passed to configure.
# libx264-dev,

Loading…
Cancel
Save