7 Commits (9a0a1e8da14934cb6e6d0482b1e07898eef493b3)

Author SHA1 Message Date
Michele Calgaro 9a0a1e8da1
Remove obsolete setting of CMAKE_MODULE_PATH in cmake files. 4 months ago
Slávek Banko 7e746b375a
Raise the minimum required version of CMake to 3.1. 8 months ago
Slávek Banko 80833d8584
Use common rules for build and install documentation and translations. 1 year ago
Slávek Banko b8c75ce813
Raise the minimum required version of CMake to 2.8.12. 2 years ago
Slávek Banko f53b2baa8e
Move translations to a new directory layout. 2 years ago
gregory guy d60abd172d
Drop automake build support. 2 years ago
gregory guy 14bb845a29
conversion to the cmake building system 3 years ago