KMatplot – a gnuplot-like tool for plotting data sets in either two or three dimensions
Nelze vybrat více než 25 témat Téma musí začínat písmenem nebo číslem, může obsahovat pomlčky („-“) a může být dlouhé až 35 znaků.
 
 
 
 
 
 
Timothy Pearson 3dd68d9a9c Initial import of kmatplot 0.4 před 8 roky
kmatplot Initial import of kmatplot 0.4 před 8 roky
AUTHORS Initial import of kmatplot 0.4 před 8 roky
COPYING Initial import of kmatplot 0.4 před 8 roky
ChangeLog Initial import of kmatplot 0.4 před 8 roky
INSTALL Initial import of kmatplot 0.4 před 8 roky
Makefile.am Initial import of kmatplot 0.4 před 8 roky
Makefile.dist Initial import of kmatplot 0.4 před 8 roky
NEWS Initial import of kmatplot 0.4 před 8 roky
README Initial import of kmatplot 0.4 před 8 roky
TODO Initial import of kmatplot 0.4 před 8 roky
acconfig.h Initial import of kmatplot 0.4 před 8 roky
acinclude.m4 Initial import of kmatplot 0.4 před 8 roky
aclocal.m4 Initial import of kmatplot 0.4 před 8 roky
config.guess Initial import of kmatplot 0.4 před 8 roky
config.h.in Initial import of kmatplot 0.4 před 8 roky
config.sub Initial import of kmatplot 0.4 před 8 roky
configure.in Initial import of kmatplot 0.4 před 8 roky
dist.sh Initial import of kmatplot 0.4 před 8 roky
kmatplot.doxygen Initial import of kmatplot 0.4 před 8 roky
kmatplot.kdevprj Initial import of kmatplot 0.4 před 8 roky
kmatplot.kdevses Initial import of kmatplot 0.4 před 8 roky
kmatplot.lsm Initial import of kmatplot 0.4 před 8 roky
kmatplot.spec Initial import of kmatplot 0.4 před 8 roky
stamp-h.in Initial import of kmatplot 0.4 před 8 roky
subdirs Initial import of kmatplot 0.4 před 8 roky

README



1. REQUIREMENTS

KDE-2.1.1
Mesa-devel-3.4-13
Mesa-3.4-13
kdesupport-devel-2.1-3
kdelibs-sound-devel-2.1.1-5
kdelibs-devel-2.1.1-5
qt-devel-2.3.0-3

2. INSTALLING IN A DIFFERENT DIRECTORY

./configure --prefix=/opt
make install

export KDEDIR=/opt
export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/opt/lib
export PATH=$PATH:/opt/bin
kmatplot