A D-Bus session bus service that provides a TDE based polkit authentication agent.
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
polkit-agent-tde/debian/changelog

67 lines
2.1 KiB

polkit-agent-tde (0.99.1-2) unstable; urgency=low
* Port to TDE and package renaming
* Initial release for TDE
-- Michele Calgaro <michele.calgaro@yahoo.it> Sun, 19 Dec 2021 18:12:00 +0900
polkit-kde-1 (0.99.1-1) unstable; urgency=low
* Team upload.
[ Felix Geyer ]
* New upstream release.
- Drop fix_dialog_focus.diff, applied upstream.
- Remove non-functional checkbox "Remember password". (Closes: #691104)
* Remove obsolete /etc/xdg/autostart/polkit-kde-authentication-agent-1.desktop
on upgrade. (Closes: #645440)
* Bump Standards-Version to 3.9.4, no changes needed.
[ Pino Toscano ]
* The rebuild changes the tdebase-runtime dependency to kde-runtime.
(Closes: #716849)
* Update Vcs-* headers
-- Felix Geyer <fgeyer@debian.org> Mon, 12 Aug 2013 11:58:57 +0200
polkit-kde-1 (0.99.0-3) unstable; urgency=low
[ Scott Kitterman ]
* Add debian/patches/fix_dialog_focus.diff from Kubuntu
- Prevents the auth dialog from popping up in the background where it can't
be seen
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Thu, 23 Jun 2011 11:38:30 +0300
polkit-kde-1 (0.99.0-2) unstable; urgency=low
[ Modestas Vainius ]
* Bump Standards-Version to 3.9.2: no changes needed.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Thu, 26 May 2011 00:28:45 +0300
polkit-kde-1 (0.99.0-1) experimental; urgency=low
* New upstream release.
[ Modestas Vainius ]
* Add Vcs fields to debian/control.
* Switch to dhmk based debian-qt-kde.mk.
[ José Manuel Santamaría Lema ]
* Bump Standards-Version to 3.9.1, no changes needed.
* Bump libpolkit-qt-1-dev build depend to 0.99.0.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Wed, 23 Mar 2011 01:30:52 +0200
polkit-kde-1 (0.95.1-2) unstable; urgency=low
* Update debian/control: add policykit-1 dependency.
-- Fathi Boudra <fabo@debian.org> Mon, 22 Mar 2010 09:08:17 +0100
polkit-kde-1 (0.95.1-1) unstable; urgency=low
* Initial release. (Closes: #571531)
-- Fathi Boudra <fabo@debian.org> Thu, 25 Feb 2010 20:43:18 +0100