You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

21 lines
665 B

Description: Fix FTBFS with binutils-gold
Author: Olly Betts <olly@survex.com>
---
Origin: debian
Bug-Debian: http://bugs.debian.org/556686
Forwarded: no
Last-Update: 2013-05-10
diff -ru wv2-0.4.2.dfsg.1.orig/CMakeLists.txt wv2-0.4.2.dfsg.1/CMakeLists.txt
--- wv2-0.4.2.dfsg.1.orig/CMakeLists.txt 2009-11-01 07:22:43.000000000 +1300
+++ wv2-0.4.2.dfsg.1/CMakeLists.txt 2011-11-30 23:49:51.000000000 +1300
@@ -153,6 +153,7 @@
ENDIF( ICONV_FOUND )
IF( GLIB2_FOUND )
+ SET( GLIB2_LIBRARIES ${GLIB2_LIBRARIES} gobject-2.0 )
SET( _WV2_LDFLAGS ${_WV2_LDFLAGS} ${GLIB2_LIBRARIES} )
SET( _WV2_CFLAGS ${_WV2_CFLAGS} ${GLIB2_INCLUDE_DIR} )
ENDIF( GLIB2_FOUND )