You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

23 lines
624 B

Index: b/configure.ac
===================================================================
--- a/configure.ac
+++ b/configure.ac
@@ -392,11 +392,13 @@
dnl Determine if system popt is good enough
save_LIBS="$LIBS"
AC_CHECK_HEADER(popt.h,
- AC_CHECK_DECL(POPT_BIT_SET,
- AC_CHECK_LIB(popt, poptStrippedArgv,,
- [with_included_popt="yes"]),
+ [AC_CHECK_DECL(POPT_BIT_SET,
+ [AC_CHECK_LIB(popt, poptStrippedArgv,,
+ [with_included_popt="yes"]
+ )],
[with_included_popt="yes"],
- [#include <popt.h>]),
+ [#include <popt.h>]
+ )],
[with_included_popt="yes"]
)
LIBS="$save_LIBS"