Browse Source

Raise the minimum required version of CMake to 2.8.12.

Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
pull/5/head
Slávek Banko 1 year ago
parent
commit
c87a678c21
No known key found for this signature in database
GPG Key ID: 608F5293A04BE668
  1. 2
      CMakeLists.txt

2
CMakeLists.txt

@ -1,4 +1,4 @@
cmake_minimum_required(VERSION 2.6)
cmake_minimum_required( VERSION 2.8.12 )
if( POLICY CMP0037 )
cmake_policy(SET CMP0037 NEW)
endif( POLICY CMP0037 )

Loading…
Cancel
Save