Raise the minimum required version of CMake to 3.1.

Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
master
Michele Calgaro 9 months ago
parent 479a01e00e
commit 75932c4261
Signed by: MicheleC
GPG Key ID: 2A75B7CA8ADED5CF
  1. 2
      CMakeLists.txt

@ -7,7 +7,7 @@
############################################
cmake_minimum_required( VERSION 2.8.12 )
cmake_minimum_required( VERSION 3.1 )
#### general package setup

Loading…
Cancel
Save