DEB: make sure that polkit-agent-tde replaces tde-ubuntu-integration.

Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
master
Michele Calgaro 9 months ago
parent f853395673
commit f69d985509
Signed by: MicheleC
GPG Key ID: 2A75B7CA8ADED5CF
  1. 3
      debian/control

3
debian/control vendored

@ -9,7 +9,10 @@ Section: libs
Package: polkit-agent-tde
Architecture: any
Replaces: tde-ubuntu-integration
Breaks: tde-ubuntu-integration
Depends: ${shlibs:Depends}, ${misc:Depends}, policykit-1
Conflicts: tde-ubuntu-integration
Description: TDE dialogs for PolicyKit
PolicyKit is an application-level toolkit for defining and handling the policy
that allows unprivileged processes to speak to privileged processes.

Loading…
Cancel
Save