Browse Source

Add support for all versions of automake 1.x >= 1.6.1

Thanks to Ray Vine for the original patch
This resolves bug 2891

Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
pull/1/head
Slávek Banko 3 years ago
parent
commit
065b9015b2
  1. 2
      cvs.sh

2
cvs.sh

@ -56,7 +56,7 @@ esac
AUTOMAKE_STRING=`$AUTOMAKE --version | head -n 1`
required_automake_version="1.6.1 or newer"
case $AUTOMAKE_STRING in
automake*1.6.* | automake*1.7* | automake*1.8* | automake*1.9* | automake*1.10* | automake*1.11* | automake*1.12* | automake*1.13* | automake*1.14* | automake*1.15* )
automake*1.6.* | automake*1.[7-9]* | automake*1.[1-9][0-9]* )
echo "*** $AUTOMAKE_STRING found."
UNSERMAKE=no
;;

Loading…
Cancel
Save