Browse Source

Update libtool and ltmain to handle newest versions

git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kde-common/admin@1068663 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
v3.5.13-sru
tpearson 13 years ago
parent
commit
ed5e85d783
  1. 2
      cvs.sh
  2. 9783
      libtool.m4.in
  3. 13006
      ltmain.sh

2
cvs.sh

@ -68,7 +68,7 @@ case $AUTOMAKE_STRING in
echo "*** KDE requires automake $required_automake_version"
exit 1
;;
automake*1.6.* | automake*1.7* | automake*1.8* | automake*1.9* | automake*1.10*)
automake*1.6.* | automake*1.7* | automake*1.8* | automake*1.9* | automake*1.10* | automake*1.11* | automake*1.12*)
echo "*** $AUTOMAKE_STRING found."
UNSERMAKE=no
;;

9783
libtool.m4.in vendored

File diff suppressed because it is too large Load Diff

13006
ltmain.sh

File diff suppressed because it is too large Load Diff
Loading…
Cancel
Save